Degraded database server performance

Incident Report for Nektar

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 17:39 MDT

Update

The source of the performance bottleneck was resolved but will continue to have heightened monitoring for the next few days.
Posted Jun 19, 2025 - 08:32 MDT

Update

We have identified that the issue appears to be related to certain automations that are generating excessive system load, potentially due to an unintended loop. Our team is actively investigating and working to resolve the problem as quickly as possible. We appreciate your patience and will continue to provide updates as we make progress.
Posted Jun 19, 2025 - 01:54 MDT

Monitoring

Source of the performance fault has been identified and mitigations have been implemented. Actively monitoring the situation.
Posted Jun 18, 2025 - 13:01 MDT

Investigating

We are investigating a degradation of database performance. Some users may experience slowness and general performance issues.
Posted Jun 18, 2025 - 07:53 MDT
This incident affected: Web App, API and Mobile Apps (iOS, Android).