Mobile API Unresponsive

Incident Report for Nektar

Resolved

The incident has been resolved.
Posted Jul 18, 2025 - 17:38 MDT

Investigating

We are investigating an issue where the mobile API is unresponsive for some users and causing inability to use the mobile app.
Posted Jul 18, 2025 - 17:26 MDT
This incident affected: Mobile Apps (iOS, Android).